WordPress 3.2 ne prend plus en charge IE6

0


Les développeurs ont diffusé la première Beta de WordPress 3.2.

WordPress 3.2 est annoncé comme performant, léger et rapide. Espérons que les développeurs en ont profité pour corriger les Bugs de la version précédente. Du côté des prérequis, il vous faudra nécessairement PHP 5.2.4 (ou plus) ainsi que MySQL 5.0 (ou plus).

Petite information qui a toute son importance, le navigateur web Internet Explorer 6 (IE 6) n’est plus supporté. Ce dernier, bourré de bugs et de failles, ne prend pas en charge les derniers standards web.

Jusqu’à présent, pour sensibiliser le visiteur, un message l’alertait via un bandeau rouge (en haut de la page). Il informait des risques potentiels du navigateur et invitait à télécharger une version plus à jour (ou FireFox). Toutefois, la lecture du blog était possible (malgré certains bugs d’affichage).
Avec la prochaine version de WordPress, le site n’affichera plus qu’un message de non prise en charge du Navigateur !

IE 6 est toujours utilisé (principalement dans les entreprises). Internet Explorer 6 représente 4.14% des utilisations au niveau mondial 🙁

Comme pour toute version Beta, cette dernière est à utiliser à titre d’expérimentation et non pas sur un site en production. La version définitive devrait sortir fin juin. Vous pourrez trouver cette version Beta ici.

Pour rappel, la dernière version officielle de WordPress est la 3.1.2

Partager.

A propos de l'auteur

Passionné de nouvelles technologies, je suis un touche-à-tout. Mon smartphone ne me quitte (presque) jamais. Je peux vous parler des NAS pendant des heures.

Lire les articles précédents :
Qui vend le plus de NAS ?

Aujourd'hui, nous vous proposons l'analyse d'un document In-Stat, relatif NAS (parts de marché). Ce document aborde la ventes des NAS à...

Fermer